Installation

What Prerequisite knowledge do you need to run this app ?

Pre-Installed software

  • v6.0>=node<=v8.9.2 Download

  • v4.0>=npm<=v6.91

Prerequisite Credentials you need to obtain in order to run this app

App Ids for Mobile App in app.json

  • Google Maps Api Key

Set credentials in src/config/config.js and src/config/estimate

  • API_KEY

  • PER_KM_RATE

Note : Change API_KEY, app has been tested on a trial account only.